Back to overview
Downtime
PSU Failure
Oct 07 at 03:00pm BST
Affected services
panel.embotic.xyz
dash.embotic.xyz
client.embotic.xyz
Charlie
Proxmox
Resolved
Oct 07 at 03:31pm BST
We have restored services with a temporary fix. A replacment Power supply has been ordered.
Affected services
Created
Oct 07 at 03:00pm BST
Our UK1 Machine is experiencing a failing Power supply. We are working on a temporary solution until a replacement arrives.
Affected services