Back to overview
Downtime
US1 Hardware Failure
Jul 30 at 08:33pm BST
Affected services
Alpha
Bravo
Updated
Aug 01 at 12:08am BST
We have migrated Alpha to the new machine. We are working on Bravo next.
Affected services
Updated
Jul 31 at 11:35am BST
We are in the process of migrating the data to a new machine.
Affected services
Created
Jul 30 at 08:33pm BST
Our USA machine has experienced a motherboard failure. We’re currently working with our provider to have it replaced as soon as possible. Thank you for your patience and understanding.
Affected services