Back to overview
Downtime
Bravo Node Packet Loss
Jun 22 at 04:20pm BST
Affected services
Alpha
Bravo
Resolved
Jun 22 at 06:08pm BST
Services have been restored.
Affected services
Alpha
Bravo
Updated
Jun 22 at 05:55pm BST
The outage ahs escelated to all US services. We are continuing to investigate.
Affected services
Alpha
Bravo
Created
Jun 22 at 04:20pm BST
We are currently investigating intermittent network dropouts and degraded connection speeds affecting our Bravo node. Our team is actively working to identify the root cause and implement a resolution.
Affected services
Bravo