Back to overview
Degraded

Multiple server outages

Jun 13 at 10:41pm BST
Affected services
panel.embotic.xyz
dash.embotic.xyz
Alpha
Bravo
Proxmox

Resolved
Jun 14 at 12:49am BST

All services are now back online.

Created
Jun 13 at 10:41pm BST

We are currently investigating most of our services being unavaliable.