Back to overview
Downtime
Network Outage
Jan 13 at 09:39pm GMT
Affected services
panel.embotic.xyz
dash.embotic.xyz
Alpha
Bravo
mail.embotic.xyz
Proxmox
Resolved
Jan 13 at 10:14pm GMT
Services have been restored.
Affected services
dash.embotic.xyz
panel.embotic.xyz
Alpha
mail.embotic.xyz
Proxmox
Bravo
Created
Jan 13 at 09:39pm GMT
We are currently investigating a network outage with our provider. Most services are currently unavailable. We apologize for any inconvenience.
Affected services
dash.embotic.xyz
panel.embotic.xyz
Alpha
mail.embotic.xyz
Proxmox
Bravo