Back to overview
Downtime

Bravo Node outage

Dec 28, 2024 at 8:16pm UTC
Affected services
Bravo

Resolved
Dec 29, 2024 at 8:23pm UTC

We have temporaily changed our IP until the block is lifted.

Created
Dec 28, 2024 at 8:16pm UTC

We are currently investigating the cause of our Bravo node being down.