Back to overview
Downtime
Datacenter outage
Nov 25 at 11:31pm GMT
Affected services
Proxmox
Resolved
Nov 26 at 12:00am GMT
All services have been restored.
Affected services
Proxmox
Updated
Nov 25 at 11:38pm GMT
The datacenter technichian is currently en-route to the datacenter.
Affected services
Proxmox
Created
Nov 25 at 11:31pm GMT
An outage has occurred in the datacenter. We are currently unsure what the cause is. Please be paitient as we work with our provider.
Affected services
Proxmox