Back to overview
Degraded
Increased CPU usage
Nov 08 at 08:46pm GMT
Affected services
Proxmox
Resolved
Nov 08 at 09:13pm GMT
CPU Usage has now returned to normal.
Affected services
Proxmox
Updated
Nov 08 at 08:56pm GMT
We have deployed a fix and currently monitoring usage.
Affected services
Proxmox
Created
Nov 08 at 08:46pm GMT
We have noticed increased CPU usage on our machine, we are currently investigating. We havent seen any downtime at this time.
Affected services
Proxmox