Back to overview
Degraded
Increased resource usage
Jul 08 at 01:25am BST
Affected services
panel.embotic.xyz
dash.embotic.xyz
Resolved
Jul 08 at 01:46am BST
We have identified the root cause and implemented a fix.
Affected services
dash.embotic.xyz
panel.embotic.xyz
Created
Jul 08 at 01:25am BST
We have been alerted of an increased resource usage causing our webservers to become unstable.
Affected services
dash.embotic.xyz
panel.embotic.xyz